New Software

More
10 years 3 weeks ago #1 by misterpat
New Software was created by misterpat
I hope its working out for everyone. I think I got most the bugs worked out.

Any problems with it, please post them up here.

One thing I need users to do that have uploaded pics is to goto the exploration pictures and click the "Your Album" link. From there I will move over Your pictures into Your name.

Other than that, I just have to go through the site and fix links all over.

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #2 by ashley25
Replied by ashley25 on topic New Software
Hey MisterPat, I was trying to create a new photo album for the second round of ECJA photos I took Friday night but kept getting an error along the lines that the session data I was working with was lost, and that I should log out and back in. Tried that, even re-opened the browser to a new session but kept getting the same error - this may have been occurring while you were updating the site. Looks good though! :thumbup:

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #3 by rattlehead
Replied by rattlehead on topic New Software
Forget it I fixed it was a time zone issue all is well..., back to the threads I go!!.

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #4 by misterpat
Replied by misterpat on topic New Software

Ashley25 wrote: Hey MisterPat, I was trying to create a new photo album for the second round of ECJA photos I took Friday night but kept getting an error along the lines that the session data I was working with was lost, and that I should log out and back in. Tried that, even re-opened the browser to a new session but kept getting the same error - this may have been occurring while you were updating the site. Looks good though! :thumbup:

Thanks Ashley,

Let me try and upload some random pics and see if I can replicate that. I have one idea that its a cookie issue, hence the session data. Thats definitely on the server end. I have read on the software developers forums that it could be an issue of using the www or not. I have tested everything I could think of with the www and it works. I am going to put a redirect on the site to force the www so no one will even notice.

EDIT: Ashley, have You clicked Your Album on the top right so I can move Your old pics back into Your folder?

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago - 9 years 6 months ago #5 by ashley25
Replied by ashley25 on topic New Software
Hi MisterPat, tried clicking the Your Album link and got a 500 Error:


Attachments:

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago - 9 years 6 months ago #6 by misterpat
Replied by misterpat on topic New Software

Ashley25 wrote: Hi MisterPat, tried clicking the Your Album link and got a 500 Error:


Ughh... I hate that pic! You have no idea how many times I saw that so far! HEHE..

Was the www in front of the url when You tried to upload?

instead of http://overbrookhospital.net it should be www.overbrookhospital.net

try that and let me know. You may have to log back in.

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #7 by ashley25
Replied by ashley25 on topic New Software
Howdy! Still getting the same error today when I click the 'Your Album' link. However, the URL includes the www and I also noticed that it says that the owner of my folders is MisterPat.

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #8 by misterpat
Replied by misterpat on topic New Software

Ashley25 wrote: Howdy! Still getting the same error today when I click the 'Your Album' link. However, the URL includes the www and I also noticed that it says that the owner of my folders is MisterPat.


Ok, I changed the owner of Your old album back to you, does that help you? Thanks for bearing with me with this issue. If this doesn't work, I will delete your album, let you recreate it, then re upload your pics for you.

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago - 9 years 6 months ago #9 by misterpat
Replied by misterpat on topic New Software
Ok, I think I figured out the problems here.

When Your logged in, who on the site see's this, with Your avatar and pm's of course.
Attachments:

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #10 by phase1
Replied by phase1 on topic New Software

MisterPat wrote: Ok, I think I figured out the problems here.

When Your logged in, who on the site see's this, with Your avatar and pm's of course.


I see it. Works fine.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum